
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nashvillepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="nfl, tennessee titans, malik willis, mike vrabel" />
<meta name="news_keywords" content="nfl, tennessee titans, malik willis, mike vrabel" />
<meta name="description" content="Rookie QB threw first TD pass of preseason on final drive of the second quarter" />
<meta name="author" content="Michael Gallagher" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What we learned from Malik Willis' second preseason start" />
<meta property="og:description" content="Rookie QB threw first TD pass of preseason on final drive of the second quarter" />
<meta property="og:site_name" content="Nashville Post" />
<meta property="og:section" content="Titans" />
<meta property="article:publisher" content="www.facebook.com/NashvillePost/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NashvillePost" />
<meta name="twitter:creator" content="@https://twitter.com/@mgsports_" />
<meta name="twitter:image:alt" content="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,600,700,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-797545 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-797545 .tn-user-screenname, #user-controls-797545 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-797545 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-797545 .dropdown-signup { font-size: 12px; } #user-controls-797545 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-797545 .large-user-avatar { margin-right: 10px; } #user-controls-797545 .large-user-controls { font-size: 12px; } #user-controls-797545 .logout-btn { cursor: pointer; } #user-controls-797545 .login-btn { color: #fff!important; } #tncms-block-829901 .tnt-prop-img { max-width: 350px; } #site-logo-829901 { color: #666; } #block-797541 .search-spinner { position: absolute; } #block-797541 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-797541-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-797541-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-797541-dropdown .pull-right { float: none!important; } #site-search-797541-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-822589 li { margin-right: 1px; padding: 0; } .follow-links-822589 li a, .follow-links-822589 li a:focus, .follow-links-822589 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-822589 li a:hover { text-decoration: none; } .follow-links-822589 li a.fb:hover { color: #3A59A5; } .follow-links-822589 li a.tw:hover { color: #46C8F9; } .follow-links-822589 li a.is:hover { color: #D4C4A2; } .follow-links-822589 li a.li:hover { color: #1B86BC; } #tncms-block-818896 .tnt-prop-img { max-width: 1000px; } #site-logo-818896 { color: #666; } #user-controls-1057445 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1057445 .tn-user-screenname, #user-controls-1057445 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1057445 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1057445 .dropdown-signup { font-size: 12px; } #user-controls-1057445 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1057445 .large-user-avatar { margin-right: 10px; } #user-controls-1057445 .large-user-controls { font-size: 12px; } #user-controls-1057445 .logout-btn { cursor: pointer; } #user-controls-1057445 .user-welcome { color: #000000; } #user-controls-1057445 .user-control-link { color: #000000; } #user-controls-1057445 .login-btn { color: #fff!important; } #tncms-block-797537 .tnt-prop-img { max-width: 2532px; } #site-logo-797537 { color: #666; } #block-818935 .search-spinner { position: absolute; } #block-818935 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-818935-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-818935-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-818935-dropdown .pull-right { float: none!important; } #site-search-818935-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-822540 .block-title.dark > .block-title-inner > *, #block-822540.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-822540 .block-title.light > .block-title-inner > *, #block-822540.block.light .card .content-overlay * { color: rgba(255,255,255,1); } .follow-links-818938 li { margin-right: 1px; padding: 0; } .follow-links-818938 li a, .follow-links-818938 li a:focus, .follow-links-818938 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-818938 li a:hover { text-decoration: none; } .follow-links-818938 li a.fb,.follow-links-818938 li a.fb:hover { color: #3A59A5; } .follow-links-818938 li a.tw,.follow-links-818938 li a.tw:hover { color: #46C8F9; } .follow-links-818938 li a.is,.follow-links-818938 li a.is:hover { color: #D4C4A2; } .follow-links-818938 li a.li,.follow-links-818938 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/titans","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Gallagher","start_hour":"07","id":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","ga_page":"\/sports\/titans\/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/titans","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Gallagher","start_hour":"07","id":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","ga_page":"\/sports\/titans\/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBT69Z4');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>What we learned from Malik Willis' second preseason start | Titans | nashvillepost.com</title>
            
    <style>body { background-color: #ffffff; color: #282829; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #282829; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #282829; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #282829; } .navbar-toggle .icon-bar { background-color: #282829 !important; } .navbar-toggle .sr-only-show { color: #282829 !important; } #site-top-nav .list-inline>li>a { color: #282829; } .asset .asset-body p, .asset #asset-content p { color: #282829; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #282829; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #282829; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nashvillepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="What we learned from Malik Willis' second preseason start | Titans | nashvillepost.com" href="http://www.nashvillepost.com/search/?f=rss&amp;t=article&amp;c=sports/titans&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
     <script>broadstreet.loadNetworkJS(6901)</script>


    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fa4b4a92-21d1-11ed-a338-47b4550bee09  section-sports section-titans type-article infinity-disabled" data-authors='[]' data-path="/sports/titans">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nashvillepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Ftitans&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=fa4b4a92-21d1-11ed-a338-47b4550bee09&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Ftitans%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBT69Z4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Ftitans&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=fa4b4a92-21d1-11ed-a338-47b4550bee09&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Ftitans%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nashvillepost.com/users/admin/contribute/article/?assetid=fa4b4a92-21d1-11ed-a338-47b4550bee09&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nashvillepost.com/users/admin/contribute/article/?from_section=/sports/titans"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nashvillepost.com/tncms/admin/editorial-asset/?edit=fa4b4a92-21d1-11ed-a338-47b4550bee09"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-797545" class="tncms-block hidden-md hidden-lg"><div id="user-controls-797545" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillepost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797545').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-797545').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nashvillepost.com/users/logout/" id="user-logout-form-797545"><input type="hidden" name="referer_url" value="https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829901" class="tncms-block"><div id="site-logo-829901" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="89"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-822590" class="tncms-block"><ul class="hidden-print nav navbar-nav navbar-right custom-mobile-nav"><li>
<a class="nav-link" href="/site/about" style="color:#FFF;"><i class="fas tnt-info-circle"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/contact" style="color:#FFF;"><i class="fas tnt-envelope"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/forms/subscription_services" style="color:#FFF;"><i class="fas tnt-dollar-sign"> </i></a>
</li>
</ul></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/NashvillePost/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-f-i "><i class="fab tnt-facebook-f"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://twitter.com/NashvillePost/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-twitter-i "><i class="fab tnt-twitter"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.linkedin.com/company/nashvillepost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-linkedin-in-i "><i class="fab tnt-linkedin-in"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/nashvillepostofficial/?hl=en"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-instagram-i "><i class="fab tnt-instagram"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/latest/"  class="nav-link tnt-section-latest ">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/health_care/"  class="nav-link tnt-section-health-care">Health care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/m_and_a/"  class="nav-link tnt-section-ma">M&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/manufacturing/"  class="nav-link tnt-section-manufacturing">Manufacturing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics ">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/metro"  class="nav-link tnt-section-metro">Metro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/federal/"  class="nav-link tnt-section-federal">Federal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/titans"  class="nav-link tnt-section-titans">Titans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preds/"  class="nav-link tnt-section-predators">Predators</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nsc/"  class="nav-link tnt-section-nashville-sc">Nashville SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sounds/"  class="nav-link tnt-section-sounds">Sounds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/vandy/"  class="nav-link tnt-section-vanderbilt">Vanderbilt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ut/"  class="nav-link tnt-section-ut">UT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-area-colleges">Area Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/magazine/leaders_2022/"  class="nav-link tnt-section-magazine ">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/archive/"  class="nav-link tnt-section-past-issues">Past Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillepost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-797541" class="tncms-block hidden-md hidden-lg"><ul id="site-search-797541-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797541" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-797541" class="site-search-form input-group default normal ">
        <label for="site-search-797541-term" class="sr-only">Site search</label>
        <input id="site-search-797541-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797541-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-797541" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-822589" class="tncms-block padding-bottom follow-links"><div class="follow-links-822589 default">
    
    <section id="block-822589" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NashvillePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NashvillePost/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashvillepost.com/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillepostofficial/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillepost.com",
  "sameAs" : ["http://www.facebook.com/NashvillePost/","http://twitter.com/NashvillePost/","https://www.linkedin.com/company/nashvillepost.com/","https://www.instagram.com/nashvillepostofficial/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-818896" class="tncms-block logo"><div id="site-logo-818896" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="131"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1057445" class="tncms-block double-pad-bottom"><div id="user-controls-1057445" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class=" user-control-link" rel="nofollow">Register</a></li><li>
                    <a href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillepost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1057445').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1057445').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nashvillepost.com/users/logout/" id="user-logout-form-1057445"><input type="hidden" name="referer_url" value="https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797537" class="tncms-block"><div id="site-logo-797537" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1200%2C157 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1333%2C175 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1476%2C194 1476w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=2008%2C263 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2532"
            height="332"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819981" class="tncms-block"><ul class="hidden-print nav navbar-nav navbar-right"><li>
<a class="nav-link" href="/site/about" style="color:#282829;"><i class="fas tnt-info-circle"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/contact" style="color:#282829;"><i class="fas tnt-envelope"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/partner" style="color:#282829;"><i class="fas tnt-dollar-sign"> </i></a>
</li>
</ul></div><div id="tncms-block-818935" class="tncms-block"><ul id="site-search-818935-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-818935" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-818935" class="site-search-form input-group pull-right normal ">
        <label for="site-search-818935-term" class="sr-only">Site search</label>
        <input id="site-search-818935-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-818935-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-818935" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-f-i"  href="https://www.facebook.com/NashvillePost/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook-f"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/NashvillePost/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-linkedin-in-i"  href="https://www.linkedin.com/company/nashvillepost.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-linkedin-in"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/nashvillepostofficial/?hl=en"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-instagram"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest"  href="/latest/"  tabindex="0" >
                    <span class="nav-label ">Latest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-development"  href="/business/development/"  tabindex="0" >
                    <span class="nav-label ">Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-care"  href="/business/health_care/"  tabindex="0" >
                    <span class="nav-label ">Health care</span>
                </a></li><li>
                <a class="nav-link    tnt-section-finance"  href="/business/finance/"  tabindex="0" >
                    <span class="nav-label ">Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal"  href="/business/legal/"  tabindex="0" >
                    <span class="nav-label ">Legal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/business/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/business/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-retail"  href="/business/retail/"  tabindex="0" >
                    <span class="nav-label ">Retail</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/business/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entrepreneurs"  href="/business/entrepreneurs/"  tabindex="0" >
                    <span class="nav-label ">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ma"  href="/business/m_and_a/"  tabindex="0" >
                    <span class="nav-label ">M&A</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manufacturing"  href="/business/manufacturing/"  tabindex="0" >
                    <span class="nav-label ">Manufacturing</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state"  href="/politics/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-metro"  href="/politics/metro"  tabindex="0" >
                    <span class="nav-label ">Metro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/politics/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/politics/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-federal"  href="/politics/federal/"  tabindex="0" >
                    <span class="nav-label ">Federal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courts"  href="/politics/courts/"  tabindex="0" >
                    <span class="nav-label ">Courts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-titans"  href="/sports/titans"  tabindex="0" >
                    <span class="nav-label ">Titans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-predators"  href="/sports/preds/"  tabindex="0" >
                    <span class="nav-label ">Predators</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nashville-sc"  href="/sports/nsc/"  tabindex="0" >
                    <span class="nav-label ">Nashville SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sounds"  href="/sports/sounds/"  tabindex="0" >
                    <span class="nav-label ">Sounds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vanderbilt"  href="/sports/vandy/"  tabindex="0" >
                    <span class="nav-label ">Vanderbilt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ut"  href="/sports/ut/"  tabindex="0" >
                    <span class="nav-label ">UT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/sports/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-preps"  href="/sports/preps/"  tabindex="0" >
                    <span class="nav-label ">Preps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-colleges"  href="/sports/colleges"  tabindex="0" >
                    <span class="nav-label ">Area Colleges</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazine/leaders_2022/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/magazine/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-past-issues"  href="/magazine/archive/"  tabindex="0" >
                    <span class="nav-label ">Past Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/events/galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="https://calendar.nashvillepost.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/fa4b4a92-21d1-11ed-a338-47b4550bee09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-902548" class="tncms-block"><broadstreet-zone zone-id="84081"></broadstreet-zone></div><div id="tncms-block-822540" class="tncms-block hide title-on-article"><section id="block-822540" class="block emphasis-h3   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-822540 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/titans">
                
                Titans
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" class="carousel-inner"><div  class="item photo-ce0546ee-21d2-11ed-8f1b-735afbccc2ec">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?resize=750%2C500"
                    
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target=".caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Cameron Faulkner/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce0546ee-21d2-11ed-8f1b-735afbccc2ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce0546ee-21d2-11ed-8f1b-735afbccc2ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce0546ee-21d2-11ed-8f1b-735afbccc2ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/ce0546ee-21d2-11ed-8f1b-735afbccc2ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce0546ee-21d2-11ed-8f1b-735afbccc2ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&body=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce0546ee-21d2-11ed-8f1b-735afbccc2ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce0546ee-21d2-11ed-8f1b-735afbccc2ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_ce0546ee-21d2-11ed-8f1b-735afbccc2ec.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ce0546ee-21d2-11ed-8f1b-735afbccc2ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce0546ee-21d2-11ed-8f1b-735afbccc2ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce0546ee-21d2-11ed-8f1b-735afbccc2ec" class="save-list-ce0546ee-21d2-11ed-8f1b-735afbccc2ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce0546ee-21d2-11ed-8f1b-735afbccc2ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf64be66-21d2-11ed-bf7c-2b9139c1f209">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/f6/cf64be66-21d2-11ed-bf7c-2b9139c1f209/630305d272fea.image.jpg?resize=750%2C500"
                    
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/f6/cf64be66-21d2-11ed-bf7c-2b9139c1f209/630305d272fea.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target=".caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Howell/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf64be66-21d2-11ed-bf7c-2b9139c1f209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf64be66-21d2-11ed-bf7c-2b9139c1f209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf64be66-21d2-11ed-bf7c-2b9139c1f209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/cf64be66-21d2-11ed-bf7c-2b9139c1f209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf64be66-21d2-11ed-bf7c-2b9139c1f209"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&body=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf64be66-21d2-11ed-bf7c-2b9139c1f209"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf64be66-21d2-11ed-bf7c-2b9139c1f209"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_cf64be66-21d2-11ed-bf7c-2b9139c1f209.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cf64be66-21d2-11ed-bf7c-2b9139c1f209-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf64be66-21d2-11ed-bf7c-2b9139c1f209" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf64be66-21d2-11ed-bf7c-2b9139c1f209" class="save-list-cf64be66-21d2-11ed-bf7c-2b9139c1f209-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf64be66-21d2-11ed-bf7c-2b9139c1f209" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d0e25c3a-21d2-11ed-a0cb-93e855374e0b">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/0e/d0e25c3a-21d2-11ed-a0cb-93e855374e0b/630305d4ed48a.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target=".caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Howell/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0e25c3a-21d2-11ed-a0cb-93e855374e0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0e25c3a-21d2-11ed-a0cb-93e855374e0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0e25c3a-21d2-11ed-a0cb-93e855374e0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/d0e25c3a-21d2-11ed-a0cb-93e855374e0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0e25c3a-21d2-11ed-a0cb-93e855374e0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&body=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0e25c3a-21d2-11ed-a0cb-93e855374e0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0e25c3a-21d2-11ed-a0cb-93e855374e0b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_d0e25c3a-21d2-11ed-a0cb-93e855374e0b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d0e25c3a-21d2-11ed-a0cb-93e855374e0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0e25c3a-21d2-11ed-a0cb-93e855374e0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0e25c3a-21d2-11ed-a0cb-93e855374e0b" class="save-list-d0e25c3a-21d2-11ed-a0cb-93e855374e0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0e25c3a-21d2-11ed-a0cb-93e855374e0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d360e51c-21d2-11ed-8d89-43976212aea6">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/36/d360e51c-21d2-11ed-8d89-43976212aea6/630305d9266bc.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target=".caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Howell/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_d360e51c-21d2-11ed-8d89-43976212aea6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d360e51c-21d2-11ed-8d89-43976212aea6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d360e51c-21d2-11ed-8d89-43976212aea6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_d360e51c-21d2-11ed-8d89-43976212aea6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d360e51c-21d2-11ed-8d89-43976212aea6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d360e51c-21d2-11ed-8d89-43976212aea6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_d360e51c-21d2-11ed-8d89-43976212aea6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d360e51c-21d2-11ed-8d89-43976212aea6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d360e51c-21d2-11ed-8d89-43976212aea6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/d360e51c-21d2-11ed-8d89-43976212aea6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d360e51c-21d2-11ed-8d89-43976212aea6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20NASHVILLE%2C%20TN%20-%202022.08.20%20-%20Titans%20vs%20Bucs&body=https%3A%2F%2Fwww.nashvillepost.com%2Fnashville-tn---2022-08-20---titans-vs-bucs%2Fimage_d360e51c-21d2-11ed-8d89-43976212aea6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d360e51c-21d2-11ed-8d89-43976212aea6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nashville-tn---2022-08-20---titans-vs-bucs/image_d360e51c-21d2-11ed-8d89-43976212aea6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d360e51c-21d2-11ed-8d89-43976212aea6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/nashville-tn---2022-08-20---titans-vs-bucs/image_d360e51c-21d2-11ed-8d89-43976212aea6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d360e51c-21d2-11ed-8d89-43976212aea6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d360e51c-21d2-11ed-8d89-43976212aea6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d360e51c-21d2-11ed-8d89-43976212aea6" class="save-list-d360e51c-21d2-11ed-8d89-43976212aea6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d360e51c-21d2-11ed-8d89-43976212aea6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="asset article-default"  data-url="https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Rookie QB threw first TD pass of preseason on final drive of the second quarter</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nashvillepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What we learned from Malik Willis' second preseason start
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Rookie QB threw first TD pass of preseason on final drive of the second quarter</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nashvillepost.com/users/profile/mgallagher">Michael Gallagher</a></span>
                
                    <div id="author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-fa4b4a92-21d1-11ed-a338-47b4550bee09-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mgallagher" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/avatars/0/80/3f2/0803f26a-6c98-11eb-b3ef-8bf3240565d6.ec279c0932f1c62b267257176d7fc128.png?_dc=1648012137" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Gallagher</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@mgsports_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mgallagher@fwpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-fa4b4a92-21d1-11ed-a338-47b4550bee09').popover({
                            content: $('#author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-fa4b4a92-21d1-11ed-a338-47b4550bee09-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-22T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 22, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-22T07:00:00-05:00" class="tnt-date asset-date text-muted">Aug 22, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-22T11:54:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-22T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-08-22T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-08-22T06:54:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/fa4b4a92-21d1-11ed-a338-47b4550bee09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="carousel-inner"><div  class="item photo-ce0546ee-21d2-11ed-8f1b-735afbccc2ec">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ce0546ee-21d2-11ed-8f1b-735afbccc2ec" data-instance="#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target="#photo-carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?resize=750%2C500"
                    
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/e0/ce0546ee-21d2-11ed-8f1b-735afbccc2ec/630305d028e37.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09 collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Cameron Faulkner/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf64be66-21d2-11ed-bf7c-2b9139c1f209">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-cf64be66-21d2-11ed-bf7c-2b9139c1f209" data-instance="#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target="#photo-carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/f6/cf64be66-21d2-11ed-bf7c-2b9139c1f209/630305d272fea.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/f6/cf64be66-21d2-11ed-bf7c-2b9139c1f209/630305d272fea.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/f6/cf64be66-21d2-11ed-bf7c-2b9139c1f209/630305d272fea.image.jpg?resize=750%2C500"
                    
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/c/f6/cf64be66-21d2-11ed-bf7c-2b9139c1f209/630305d272fea.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09 collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Howell/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d0e25c3a-21d2-11ed-a0cb-93e855374e0b">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-d0e25c3a-21d2-11ed-a0cb-93e855374e0b" data-instance="#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target="#photo-carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/0e/d0e25c3a-21d2-11ed-a0cb-93e855374e0b/630305d4ed48a.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/0e/d0e25c3a-21d2-11ed-a0cb-93e855374e0b/630305d4ed48a.image.jpg?resize=333%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-lazy letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/0e/d0e25c3a-21d2-11ed-a0cb-93e855374e0b/630305d4ed48a.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09 collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Howell/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d360e51c-21d2-11ed-8d89-43976212aea6">
                            <div class="item-container">
                                <div data-track-object='{"title":"What we learned from Malik Willis&#39; second preseason start","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-d360e51c-21d2-11ed-8d89-43976212aea6" data-instance="#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal" data-target="#photo-carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/36/d360e51c-21d2-11ed-8d89-43976212aea6/630305d9266bc.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/36/d360e51c-21d2-11ed-8d89-43976212aea6/630305d9266bc.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASHVILLE, TN - 2022.08.20 - Titans vs Bucs"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/d/36/d360e51c-21d2-11ed-8d89-43976212aea6/630305d9266bc.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fa4b4a92-21d1-11ed-a338-47b4550bee09 collapse in"><div class="caption-text"><p>Malik Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Howell/Tennessee Titans</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/fa4b4a92-21d1-11ed-a338-47b4550bee09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fa4b4a92-21d1-11ed-a338-47b4550bee09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09" class="save-list-fa4b4a92-21d1-11ed-a338-47b4550bee09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa4b4a92-21d1-11ed-a338-47b4550bee09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/fa4b4a92-21d1-11ed-a338-47b4550bee09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fa4b4a92-21d1-11ed-a338-47b4550bee09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09" class="save-list-fa4b4a92-21d1-11ed-a338-47b4550bee09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa4b4a92-21d1-11ed-a338-47b4550bee09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Those pushing Ryan Tannehill out the door after Malik Willis’ performance in the Titans’ preseason opener against the Baltimore Ravens may now want to pump the brakes.</p><p>In his second start of the preseason Saturday against the Tampa Bay Buccaneers at Nissan Stadium, Willis again showed flashes of brilliance mixed with glimpses of tangible inexperience.</p><p>“There were some things that he improved on,” Titans head coach Mike Vrabel said. “We're probably going to have to go back and look at the film. There are just some things that we're going to have to continue to coach and improve operationally.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For example, on his first play of the game, Willis perfectly executed a play-action pass to Nick Westbrook-Ikhine for a 21-yard gain. Perhaps even more impressive was the 2.51 seconds he needed from snap to throw before locking in on Westbrook-Ikhine (Willis averaged nearly four seconds per drop back against Baltimore).</p><p>But then the 23-year-old rookie completed just four of his next 12 passes for 42 yards and was sacked twice. </p><p>Some of the notable head-scratching plays during that span included a poorly executed read-option run in the first quarter on 4th-and-2 that resulted in a loss of yards, an overthrow of Westbrook-Ikhine for what would have been a 20-plus-yard gain in the second quarter, an under-throw of Racey McMath deep down the left sideline in the second quarter, and not throwing the ball to a wide-open Treylon Burks on a drive in the final minute of the second quarter.</p><p>But that final drive of the first half encapsulated specifically what the Titans coaching staff and Willis have been working to improve.</p><p>On his first completion, he stood in the pocket, evaded pressure, rolled out to his left and hit Hassan Haskins down the sideline near the Tampa Bay 8-yard line. Two plays later, Willis did more of the same, climbing the pocket, going through his progressions, waiting for rookie tight end Chig Okonkwo to reset his route before hitting him in stride for his first touchdown pass of the preseason.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“I finally stood in there for once,” Willis said. “The O-line did a great job, Chig got open for me, everybody else ran good routes and it just worked out so good.</p><p>“…It's me sitting in the pocket. That's what it all comes back down to.”</p><p>Willis’ elusiveness is well-documented. Several times he avoided would-be sacks, even breaking off a 24-yard gain in the second quarter after escaping two converging edge rushers on the right side and exposing a hole in Tampa’s defense down the right sideline.</p><p>But the Titans already knew Willis could run. They already knew he could improvise. They already knew he would be the best athlete on the field more often than not. </p><p>The goal for all involved now appears to be getting Willis more comfortable stepping up in the pocket in the face of pressure — an area in which he showed solid improvement from last week.</p><p>“If you run out the back of the pocket in this league, these guys are coming,” Vrabel said. “We'll continue to coach him in his pocket presence and being able to keep his eyes downfield. It's such a fine line. …We at least made some progress there. Then we'll continue to work on some of the other stuff.”</p><p>Added Willis: “It's about making it a big point to stay in the pocket when I can. And not just because I'm athletic or I can get out when I want to. And it is understanding when not to. That's why I'm a little disappointed in myself. I got out [of the pocket] a little bit too much. But it's a growing process. It's my second preseason game. I'm not going to be too hard on myself in that regard.”</p><p><em>Follow Michael Gallagher on Twitter </em><span style="text-decoration: underline;"><a href="https://twitter.com/MGsports_"><strong><em>@MGsports_</em></strong></a></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/fa4b4a92-21d1-11ed-a338-47b4550bee09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20What%20we%20learned%20from%20Malik%20Willis%27%20second%20preseason%20start&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4b4a92-21d1-11ed-a338-47b4550bee09"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nashvillepost.com/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fa4b4a92-21d1-11ed-a338-47b4550bee09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa4b4a92-21d1-11ed-a338-47b4550bee09" class="save-list-fa4b4a92-21d1-11ed-a338-47b4550bee09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa4b4a92-21d1-11ed-a338-47b4550bee09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22nfl%22#tncms-source=keyword" class="tag-nfl label label-default"  rel="nofollow">Nfl</a>
                </li> <li>
                    <a href="/search/?k=%22tennessee%20titans%22#tncms-source=keyword" class="tag-tennessee-titans label label-default"  rel="nofollow">Tennessee Titans</a>
                </li> <li>
                    <a href="/search/?k=%22malik%20willis%22#tncms-source=keyword" class="tag-malik-willis label label-default"  rel="nofollow">Malik Willis</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20vrabel%22#tncms-source=keyword" class="tag-mike-vrabel label label-default"  rel="nofollow">Mike Vrabel</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mgallagher" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/avatars/0/80/3f2/0803f26a-6c98-11eb-b3ef-8bf3240565d6.ec279c0932f1c62b267257176d7fc128.png?_dc=1648012137" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Gallagher</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@mgsports_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mgallagher@fwpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0803f26a-6c98-11eb-b3ef-8bf3240565d6&amp;s=start_time&amp;sd=desc" data-subject="Michael Gallagher" data-description="Whenever Michael Gallagher posts new content, you'll get an email delivered to your inbox with a link." data-name="Michael Gallagher notification" data-author-id="0803f26a-6c98-11eb-b3ef-8bf3240565d6" data-user-url="https://www.nashvillepost.com/users/">
        <i class="fas tnt-star"></i> Follow Michael Gallagher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nashvillepost.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fa4b4a92-21d1-11ed-a338-47b4550bee09" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/titans/what-we-learned-from-malik-willis-second-preseason-start/article_fa4b4a92-21d1-11ed-a338-47b4550bee09.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fa4b4a92-21d1-11ed-a338-47b4550bee09" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Ftitans%2Fwhat-we-learned-from-malik-willis-second-preseason-start%2Farticle_fa4b4a92-21d1-11ed-a338-47b4550bee09.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-902550" class="tncms-block"><broadstreet-zone zone-id="84082"></broadstreet-zone></div><div id="tncms-block-822301" class="tncms-block visible-lg"><section id="block-822301" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822301 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/giarratana-preps-purchase-of-small-downtown-structure/article_a5de530c-1ccf-11ed-baed-679894616d9e.html" class="tnt-asset-link" aria-label="Giarratana preps purchase of small downtown structure">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Giarratana preps purchase of small downtown structure</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/notes-start-date-changed-for-green-hills-tower-project/article_57b94a40-1e52-11ed-b369-93408b8b14bf.html" class="tnt-asset-link" aria-label="Notes: Start date changed for Green Hills tower project">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Notes: Start date changed for Green Hills tower project</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/tailgate-taps-hendersonville-for-sixth-taproom/article_5b0660f4-1f1d-11ed-9445-0798399c4758.html" class="tnt-asset-link" aria-label="TailGate taps Hendersonville for sixth taproom">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            TailGate taps Hendersonville for sixth taproom</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/health_care/feds-bring-cases-against-nashville-health-care-companies/article_994af120-1fe2-11ed-9407-db7804f5cc74.html" class="tnt-asset-link" aria-label="Feds bring cases against Nashville health care companies">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Feds bring cases against Nashville health care companies</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/people/brentwood-academy-alum-luke-knox-dies-at-22/article_33d5f2b2-bf5c-56ec-b37b-84355e5405a7.html" class="tnt-asset-link" aria-label="Brentwood Academy alum Luke Knox dies at 22">
        

        
            Brentwood Academy alum Luke Knox dies at 22</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-828286" class="tncms-block full-image"></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-902549" class="tncms-block"><broadstreet-zone zone-id="84080"></broadstreet-zone></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-902569" class="tncms-block"><broadstreet-zone zone-id="84081"></broadstreet-zone></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-818928" class="tncms-block"><section id="block-818928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818928 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-latest"  href="/latest/"  tabindex="0" >
                    <span class="nav-label ">Latest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-818888" class="tncms-block"><section id="block-818888" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818888 ">
        <div class="block-title-inner">
            <h4>
                
                Do business with us
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/site/team/"  tabindex="0" >
                    <span class="nav-label ">Meet the team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reach-out-to-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Reach out to us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-account"  href="/users/admin"  tabindex="0" >
                    <span class="nav-label ">Manage your account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faqs"  href="/site/faqs/"  tabindex="0" >
                    <span class="nav-label ">FAQs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-818930" class="tncms-block"><section id="block-818930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818930 ">
        <div class="block-title-inner">
            <h4>
                
                Contact us
                
            </h4>
        </div>
    </div></div><address>
    <strong>nashvillepost.com</strong><br>
    210 12th Ave. S., Suite 100<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> 615-844-9307<br>
        <strong>Email:</strong> <a href="mailto:info@nashvillepost.com">info@nashvillepost.com</a><br>
    
</address></section></div><div id="tncms-block-818938" class="tncms-block padding-bottom follow-links"><div class="follow-links-818938 default">
    
    <section id="block-818938" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NashvillePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NashvillePost/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashvillepost.com/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillepostofficial/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillepost.com",
  "sameAs" : ["http://www.facebook.com/NashvillePost/","http://twitter.com/NashvillePost/","https://www.linkedin.com/company/nashvillepost.com/","https://www.instagram.com/nashvillepostofficial/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-818892" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-818892"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Nashville Post</a>, 210 12th Ave. S., Suite 100 Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fa4b4a92-21d1-11ed-a338-47b4550bee09")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/titans", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["nfl", "tennessee titans", "malik willis", "mike vrabel"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797541'),
            query_input = d.getElementById('site-search-797541-term'),
            search_dropdown = d.getElementById('site-search-797541-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797541 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-818935'),
            query_input = d.getElementById('site-search-818935-term'),
            search_dropdown = d.getElementById('site-search-818935-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-818935 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal();
                        });
                    }  else {
                        carouselInit_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal() {
                var gallery_ad_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal = false;
                var gallery_changed_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .owl-stage-outer").height( $('#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal = $('#gallery-items-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal').data('owlCarousel');
                $('#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal.prev();
                });
                $('#carousel-fa4b4a92-21d1-11ed-a338-47b4550bee09-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fa4b4a92_21d1_11ed_a338_47b4550bee09_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script></body>
</html>