
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nashvillepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="smyrna high school, stem prep academy, tssaa, bernard childress, kristin mcgraner" />
<meta name="news_keywords" content="smyrna high school, stem prep academy, tssaa, bernard childress, kristin mcgraner" />
<meta name="description" content="STEM Prep girls team walked off court, game was canceled following the incident" />
<meta name="author" content="Michael Gallagher" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?crop=690%2C388%2C43%2C0&amp;resize=690%2C388&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="388" />
<meta property="og:title" content="TSSAA investigating reported use of racial slur during girls basketball game" />
<meta property="og:description" content="STEM Prep girls team walked off court, game was canceled following the incident" />
<meta property="og:site_name" content="Nashville Post" />
<meta property="og:section" content="Preps" />
<meta property="article:publisher" content="www.facebook.com/NashvillePost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NashvillePost" />
<meta name="twitter:creator" content="@https://twitter.com/@mgsports_" />
<meta name="twitter:image:alt" content="Hoops.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,600,700,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-797545 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-797545 .tn-user-screenname, #user-controls-797545 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-797545 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-797545 .dropdown-signup { font-size: 12px; } #user-controls-797545 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-797545 .large-user-avatar { margin-right: 10px; } #user-controls-797545 .large-user-controls { font-size: 12px; } #user-controls-797545 .logout-btn { cursor: pointer; } #user-controls-797545 .login-btn { color: #fff!important; } #tncms-block-829901 .tnt-prop-img { max-width: 350px; } #site-logo-829901 { color: #666; } #block-797541 .search-spinner { position: absolute; } #block-797541 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-797541-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-797541-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-797541-dropdown .pull-right { float: none!important; } #site-search-797541-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-822589 li { margin-right: 1px; padding: 0; } .follow-links-822589 li a, .follow-links-822589 li a:focus, .follow-links-822589 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-822589 li a:hover { text-decoration: none; opacity: 1; } .follow-links-822589 li a.fb:hover { color: #3A59A5; } .follow-links-822589 li a.tw:hover { color: #46C8F9; } .follow-links-822589 li a.is:hover { color: #D4C4A2; } .follow-links-822589 li a.li:hover { color: #1B86BC; } #tncms-block-818896 .tnt-prop-img { max-width: 1000px; } #site-logo-818896 { color: #666; } #user-controls-1057445 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1057445 .tn-user-screenname, #user-controls-1057445 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1057445 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1057445 .dropdown-signup { font-size: 12px; } #user-controls-1057445 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1057445 .large-user-avatar { margin-right: 10px; } #user-controls-1057445 .large-user-controls { font-size: 12px; } #user-controls-1057445 .logout-btn { cursor: pointer; } #user-controls-1057445 .user-welcome { color: #000000; } #user-controls-1057445 .user-control-link { color: #000000; } #user-controls-1057445 .login-btn { color: #fff!important; } #tncms-block-797537 .tnt-prop-img { max-width: 2532px; } #site-logo-797537 { color: #666; } #block-818935 .search-spinner { position: absolute; } #block-818935 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-818935-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-818935-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-818935-dropdown .pull-right { float: none!important; } #site-search-818935-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-822540 .block-title.dark > .block-title-inner > *, #block-822540.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-822540 .block-title.light > .block-title-inner > *, #block-822540.block.light .card .content-overlay * { color: rgba(255,255,255,1); } .follow-links-818938 li { margin-right: 1px; padding: 0; } .follow-links-818938 li a, .follow-links-818938 li a:focus, .follow-links-818938 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-818938 li a:hover { text-decoration: none; opacity: 1; } .follow-links-818938 li a.fb,.follow-links-818938 li a.fb:hover { color: #3A59A5; } .follow-links-818938 li a.tw,.follow-links-818938 li a.tw:hover { color: #46C8F9; } .follow-links-818938 li a.is,.follow-links-818938 li a.is:hover { color: #D4C4A2; } .follow-links-818938 li a.li,.follow-links-818938 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports\/preps","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Gallagher","presentation":null,"start_hour":"06","id":"4b82fc62-48fb-11ec-ab28-f7190697a74d","app":"editorial","ga_page":"\/sports\/preps\/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":204},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports\/preps","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Gallagher","presentation":null,"start_hour":"06","id":"4b82fc62-48fb-11ec-ab28-f7190697a74d","app":"editorial","ga_page":"\/sports\/preps\/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":204},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBT69Z4');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>TSSAA investigating reported use of racial slur during girls basketball game | Preps | nashvillepost.com</title>
            
    <style>body { background-color: #ffffff; color: #282829; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #282829; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #282829; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #282829; } .navbar-toggle .icon-bar { background-color: #282829 !important; } .navbar-toggle .sr-only-show { color: #282829 !important; } #site-top-nav .list-inline>li>a { color: #282829; } .asset .asset-body p, .asset #asset-content p { color: #282829; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #282829; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #282829; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nashvillepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="TSSAA investigating reported use of racial slur during girls basketball game | Preps | nashvillepost.com" href="http://www.nashvillepost.com/search/?f=rss&amp;t=article&amp;c=sports/preps&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
     <script>broadstreet.loadNetworkJS(6901)</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-4b82fc62-48fb-11ec-ab28-f7190697a74d  section-sports section-preps type-article infinity-disabled" data-authors='[]' data-path="/sports/preps">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nashvillepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fpreps&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=4b82fc62-48fb-11ec-ab28-f7190697a74d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fpreps%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=204&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBT69Z4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fpreps&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=4b82fc62-48fb-11ec-ab28-f7190697a74d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fpreps%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=204&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nashvillepost.com/users/admin/contribute/article/?assetid=4b82fc62-48fb-11ec-ab28-f7190697a74d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nashvillepost.com/users/admin/contribute/article/?from_section=/sports/preps"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nashvillepost.com/tncms/admin/editorial-asset/?edit=4b82fc62-48fb-11ec-ab28-f7190697a74d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-797545" class="tncms-block hidden-md hidden-lg"><div id="user-controls-797545" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillepost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797545').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797545').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nashvillepost.com/users/logout/" id="user-logout-form-797545"><input type="hidden" name="referer_url" value="https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829901" class="tncms-block"><div id="site-logo-829901" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="89"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-822590" class="tncms-block"><ul class="hidden-print nav navbar-nav navbar-right custom-mobile-nav"><li>
<a class="nav-link" href="/site/about" style="color:#FFF;"><i class="fas tnt-info-circle"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/contact" style="color:#FFF;"><i class="fas tnt-envelope"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/forms/subscription_services" style="color:#FFF;"><i class="fas tnt-dollar-sign"> </i></a>
</li>
</ul></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/NashvillePost/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-f-i"><i class="fab tnt-facebook-f"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://twitter.com/NashvillePost/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-twitter-i"><i class="fab tnt-twitter"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.linkedin.com/company/nashvillepost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-linkedin-in-i"><i class="fab tnt-linkedin-in"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/nashvillepostofficial/?hl=en"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-instagram-i"><i class="fab tnt-instagram"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/latest/"  class="nav-link tnt-section-latest">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/health_care/"  class="nav-link tnt-section-health-care">Health care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/m_and_a/"  class="nav-link tnt-section-ma">M&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/manufacturing/"  class="nav-link tnt-section-manufacturing">Manufacturing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/metro"  class="nav-link tnt-section-metro">Metro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/federal/"  class="nav-link tnt-section-federal">Federal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/titans"  class="nav-link tnt-section-titans">Titans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preds/"  class="nav-link tnt-section-predators">Predators</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nsc/"  class="nav-link tnt-section-nashville-sc">Nashville SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sounds/"  class="nav-link tnt-section-sounds">Sounds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/vandy/"  class="nav-link tnt-section-vanderbilt">Vanderbilt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ut/"  class="nav-link tnt-section-ut">UT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-area-colleges">Area Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/magazine/winter_2021/"  class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/archive/"  class="nav-link tnt-section-past-issues">Past Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillepost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-797541" class="tncms-block hidden-md hidden-lg"><ul id="site-search-797541-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797541" aria-labelledby="site-search-button-797541" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-797541-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797541-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-797541" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797541-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797541').submit();
        return false;
    });

    $('#site-search-797541').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797541 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797541 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797541-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-822589" class="tncms-block padding-bottom follow-links"><div class="follow-links-822589 default">
    
    <section id="block-822589" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NashvillePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NashvillePost/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashvillepost.com/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillepostofficial/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillepost.com",
  "sameAs" : ["http://www.facebook.com/NashvillePost/","http://twitter.com/NashvillePost/","https://www.linkedin.com/company/nashvillepost.com/","https://www.instagram.com/nashvillepostofficial/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-818896" class="tncms-block logo"><div id="site-logo-818896" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="131"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1057445" class="tncms-block double-pad-bottom"><div id="user-controls-1057445" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class=" user-control-link" rel="nofollow">Register</a></li><li>
                    <a href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillepost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1057445').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1057445').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nashvillepost.com/users/logout/" id="user-logout-form-1057445"><input type="hidden" name="referer_url" value="https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797537" class="tncms-block"><div id="site-logo-797537" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1200%2C157 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1333%2C175 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1476%2C194 1476w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=2008%2C263 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2532"
            height="332"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819981" class="tncms-block"><ul class="hidden-print nav navbar-nav navbar-right"><li>
<a class="nav-link" href="/site/about" style="color:#282829;"><i class="fas tnt-info-circle"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/contact" style="color:#282829;"><i class="fas tnt-envelope"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/partner" style="color:#282829;"><i class="fas tnt-dollar-sign"> </i></a>
</li>
</ul></div><div id="tncms-block-818935" class="tncms-block"><ul id="site-search-818935-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-818935" aria-labelledby="site-search-button-818935" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-818935-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-818935-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-818935" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-818935-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-818935').submit();
        return false;
    });

    $('#site-search-818935').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-818935 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-818935 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-818935-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fab-tnt-facebook-f-i"  href="https://www.facebook.com/NashvillePost/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><i class="fab tnt-facebook-f"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/NashvillePost/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-class-fab-tnt-linkedin-in-i"  href="https://www.linkedin.com/company/nashvillepost.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><i class="fab tnt-linkedin-in"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/nashvillepostofficial/?hl=en"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest"  href="/latest/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-development"  href="/business/development/"  tabindex="0">
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-care"  href="/business/health_care/"  tabindex="0">
                    <span class="nav-label">Health care</span>
                </a></li><li>
                <a class="nav-link   tnt-section-finance"  href="/business/finance/"  tabindex="0">
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal"  href="/business/legal/"  tabindex="0">
                    <span class="nav-label">Legal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/business/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/business/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retail"  href="/business/retail/"  tabindex="0">
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/business/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entrepreneurs"  href="/business/entrepreneurs/"  tabindex="0">
                    <span class="nav-label">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ma"  href="/business/m_and_a/"  tabindex="0">
                    <span class="nav-label">M&A</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manufacturing"  href="/business/manufacturing/"  tabindex="0">
                    <span class="nav-label">Manufacturing</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-state"  href="/politics/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-metro"  href="/politics/metro"  tabindex="0">
                    <span class="nav-label">Metro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/politics/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/politics/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-federal"  href="/politics/federal/"  tabindex="0">
                    <span class="nav-label">Federal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/politics/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-titans"  href="/sports/titans"  tabindex="0">
                    <span class="nav-label">Titans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-predators"  href="/sports/preds/"  tabindex="0">
                    <span class="nav-label">Predators</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nashville-sc"  href="/sports/nsc/"  tabindex="0">
                    <span class="nav-label">Nashville SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sounds"  href="/sports/sounds/"  tabindex="0">
                    <span class="nav-label">Sounds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vanderbilt"  href="/sports/vandy/"  tabindex="0">
                    <span class="nav-label">Vanderbilt</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ut"  href="/sports/ut/"  tabindex="0">
                    <span class="nav-label">UT</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/sports/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-preps"  href="/sports/preps/"  tabindex="0">
                    <span class="nav-label">Preps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-colleges"  href="/sports/colleges"  tabindex="0">
                    <span class="nav-label">Area Colleges</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazine/winter_2021/"  tabindex="0">
                    <span class="nav-label">Magazine</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/magazine/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-past-issues"  href="/magazine/archive/"  tabindex="0">
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/events/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="https://calendar.nashvillepost.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/4b82fc62-48fb-11ec-ab28-f7190697a74d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-902548" class="tncms-block"><broadstreet-zone zone-id="84081"></broadstreet-zone></div><div id="tncms-block-822540" class="tncms-block hide title-on-article"><section id="block-822540" class="block emphasis-h3   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-822540 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/preps">
                
                Preps
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-a2241f4c-48fb-11ec-a509-8303874172f6" class="modal fullscreen in modal-image image-default modal-a2241f4c-48fb-11ec-a509-8303874172f6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=776%2C388 990w"
                    sizes="100vw"
                    
                    width="776"
                    height="388"
                    alt="Hoops.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a2241f4c-48fb-11ec-a509-8303874172f6" data-target=".caption-inner-modal-image-a2241f4c-48fb-11ec-a509-8303874172f6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a2241f4c-48fb-11ec-a509-8303874172f6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joseph Summers</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fhoops-jpg%2Fimage_a2241f4c-48fb-11ec-a509-8303874172f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hoops-jpg/image_a2241f4c-48fb-11ec-a509-8303874172f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2241f4c-48fb-11ec-a509-8303874172f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoops.jpg&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fhoops-jpg%2Fimage_a2241f4c-48fb-11ec-a509-8303874172f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hoops-jpg/image_a2241f4c-48fb-11ec-a509-8303874172f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2241f4c-48fb-11ec-a509-8303874172f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/hoops-jpg/image_a2241f4c-48fb-11ec-a509-8303874172f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hoops-jpg/image_a2241f4c-48fb-11ec-a509-8303874172f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2241f4c-48fb-11ec-a509-8303874172f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/a2241f4c-48fb-11ec-a509-8303874172f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2241f4c-48fb-11ec-a509-8303874172f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Hoops.jpg&body=https%3A%2F%2Fwww.nashvillepost.com%2Fhoops-jpg%2Fimage_a2241f4c-48fb-11ec-a509-8303874172f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2241f4c-48fb-11ec-a509-8303874172f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hoops-jpg/image_a2241f4c-48fb-11ec-a509-8303874172f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2241f4c-48fb-11ec-a509-8303874172f6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a2241f4c-48fb-11ec-a509-8303874172f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2241f4c-48fb-11ec-a509-8303874172f6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2241f4c-48fb-11ec-a509-8303874172f6" class="save-list-a2241f4c-48fb-11ec-a509-8303874172f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2241f4c-48fb-11ec-a509-8303874172f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a2241f4c-48fb-11ec-a509-8303874172f6 img { max-height: 388px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4b82fc62-48fb-11ec-ab28-f7190697a74d" class="asset article-default"  data-url="https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>STEM Prep girls team walked off court, game was canceled following the incident</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?crop=690%2C388%2C43%2C0&resize=690%2C388&order=crop%2Cresize">
            <meta itemprop="width" content="690">
            <meta itemprop="height" content="388">
        </div>
        <meta itemprop="name" content="nashvillepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            TSSAA investigating reported use of racial slur during girls basketball game
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Stem Prep girls team walked off court, game was canceled following the incident</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-4b82fc62-48fb-11ec-ab28-f7190697a74d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nashvillepost.com/users/profile/mgallagher">Michael Gallagher</a></span>
                
                    <div id="author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-4b82fc62-48fb-11ec-ab28-f7190697a74d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="mgallagher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/avatars/0/80/3f2/0803f26a-6c98-11eb-b3ef-8bf3240565d6.8271cf0a23bc6d91a59e4b708877d8d3.png?_dc=1618712256"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Gallagher</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@mgsports_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mgallagher@fwpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-4b82fc62-48fb-11ec-ab28-f7190697a74d').popover({
                            content: $('#author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-4b82fc62-48fb-11ec-ab28-f7190697a74d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-19T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 19, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-19T06:00:00-06:00" class="tnt-date asset-date text-muted">Nov 19, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-19T07:03:14-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-19T06:00:00-06:00">
    <meta itemprop="datePublished" content="2021-11-19T06:00:00-06:00">
    <meta itemprop="dateModified" content="2021-11-19T01:03:14-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/4b82fc62-48fb-11ec-ab28-f7190697a74d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a2241f4c-48fb-11ec-a509-8303874172f6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a2241f4c-48fb-11ec-a509-8303874172f6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="776">
            <meta itemprop="height" content="388">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/22/a2241f4c-48fb-11ec-a509-8303874172f6/61973985906d9.image.jpg?resize=776%2C388 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="776"
                    height="388"
                    alt="Hoops.jpg"
                    class="img-responsive full tnt-restrict-img-a2241f4c-48fb-11ec-a509-8303874172f6 default" />
            </div><style>
                .tnt-restrict-img-a2241f4c-48fb-11ec-a509-8303874172f6 {
                    max-width: 776px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joseph Summers</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/4b82fc62-48fb-11ec-ab28-f7190697a74d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b82fc62-48fb-11ec-ab28-f7190697a74d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d" class="save-list-4b82fc62-48fb-11ec-ab28-f7190697a74d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b82fc62-48fb-11ec-ab28-f7190697a74d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/4b82fc62-48fb-11ec-ab28-f7190697a74d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b82fc62-48fb-11ec-ab28-f7190697a74d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d" class="save-list-4b82fc62-48fb-11ec-ab28-f7190697a74d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b82fc62-48fb-11ec-ab28-f7190697a74d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Tennessee Secondary School Athletic Association is investigating a report that a racial slur was directed toward a STEM Prep girls basketball player by an official on Wednesday night during a game against Smyrna High School.</p><p>STEM Prep of Nashville is calling for the permanent suspension of the referee who allegedly used the “N-word,” stating multiple students and parents witnessed the incident.</p><p>“This incredibly offensive, racist event underscores the institutional racism that exists within athletics, as well as within the TSSAA organization,” STEM Preparatory Academy CEO Dr. Kristin McGraner wrote in a letter to the TSSAA. “As this is not the first incident of systemic racism within TSSAA, we call for a review of official screening and hiring practices, the code of conduct governing the behavior of all employees and contracted officials, and sustained Diversity, Equity and Inclusion training led by a qualified external party.”</p><p>TSSAA Executive Director Bernard Childress, who confirmed on Thursday the organization had launched an investigation into the incident, has the authority to “suspend registration of an official who is guilty of unsportsmanlike or unethical conduct,” per the TSSAA bylaws.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“As clearly seen on the game tape, and as shared by witness accounts, the white male referee approached the 14-year-old black female player in an aggressive manner and called her the N-word,” McGraner continued. “For our athletes to go to a school-sanctioned event and be dehumanized by an adult official is traumatizing, and our entire school community is in pain, particularly our Black and Brown students who experience systemic racism every day in this world. We demand better of TSSAA, and we demand they take extensive action to both correct the harm done and prevent an incident like this from ever occurring again.” </p><p>Following the incident, the STEM Prep girls team walked off the court and the boys game was not played. Currently, the result of both games is listed as a STEM Prep forfeit, but that could change pending the outcome of the TSSAA investigation.</p><p><em>Follow Michael Gallagher on Twitter<strong><span style="text-decoration: underline;"> </span></strong></em><strong><span style="text-decoration: underline;"><a href="https://twitter.com/MGsports_"><em>@MGsports_</em></a></span></strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/4b82fc62-48fb-11ec-ab28-f7190697a74d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20TSSAA%20investigating%20reported%20use%20of%20racial%20slur%20during%20girls%20basketball%20game&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b82fc62-48fb-11ec-ab28-f7190697a74d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b82fc62-48fb-11ec-ab28-f7190697a74d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b82fc62-48fb-11ec-ab28-f7190697a74d" class="save-list-4b82fc62-48fb-11ec-ab28-f7190697a74d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b82fc62-48fb-11ec-ab28-f7190697a74d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22smyrna%20high%20school%22#tncms-source=keyword" class="tag-smyrna-high-school label label-default" >Smyrna High School</a>
            </li> <li>
                <a href="/search/?k=%22stem%20prep%20academy%22#tncms-source=keyword" class="tag-stem-prep-academy label label-default" >Stem Prep Academy</a>
            </li> <li>
                <a href="/search/?k=%22tssaa%22#tncms-source=keyword" class="tag-tssaa label label-default" >Tssaa</a>
            </li> <li>
                <a href="/search/?k=%22bernard%20childress%22#tncms-source=keyword" class="tag-bernard-childress label label-default" >Bernard Childress</a>
            </li> <li>
                <a href="/search/?k=%22kristin%20mcgraner%22#tncms-source=keyword" class="tag-kristin-mcgraner label label-default" >Kristin Mcgraner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="mgallagher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/avatars/0/80/3f2/0803f26a-6c98-11eb-b3ef-8bf3240565d6.8271cf0a23bc6d91a59e4b708877d8d3.png?_dc=1618712256"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Gallagher</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@mgsports_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mgallagher@fwpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0803f26a-6c98-11eb-b3ef-8bf3240565d6&amp;s=start_time&amp;sd=desc" data-subject="Michael Gallagher" data-description="Whenever Michael Gallagher posts new content, you'll get an email delivered to your inbox with a link." data-name="Michael Gallagher notification" data-author-id="0803f26a-6c98-11eb-b3ef-8bf3240565d6" data-user-url="https://www.nashvillepost.com/users/">
        <i class="fas tnt-star"></i> Follow Michael Gallagher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nashvillepost.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4b82fc62-48fb-11ec-ab28-f7190697a74d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/preps/tssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game/article_4b82fc62-48fb-11ec-ab28-f7190697a74d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4b82fc62-48fb-11ec-ab28-f7190697a74d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fpreps%2Ftssaa-investigating-reported-use-of-racial-slur-during-girls-basketball-game%2Farticle_4b82fc62-48fb-11ec-ab28-f7190697a74d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-822301" class="tncms-block visible-lg"><section id="block-822301" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822301 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/titans/titans-on-the-verge-of-setting-disconcerting-nfl-record/article_f1273494-470c-11ec-ae04-a7cc8577dad1.html" class="tnt-asset-link">
        

        
            Titans on the verge of setting disconcerting NFL record</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/south-nashville-apartment-complex-sells-for-73-6m/article_346e89fe-4632-11ec-89fe-9fb05eb1f50e.html" class="tnt-asset-link">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            South Nashville apartment complex sells for $73.6M</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/planned-skyscraper-project-progresses-with-2-61m-deal/article_9c9d38f4-488a-11ec-b8f8-8f6fbea4530d.html" class="tnt-asset-link">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Planned skyscraper project progresses with $2.61M deal</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/retail/sylvan-supply-lands-four-tenants/article_e4876524-46ee-11ec-85fd-234288f7d551.html" class="tnt-asset-link">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Sylvan Supply lands four tenants</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/metro-financing-century-farms-infrastructure-using-rarely-used-agreement/article_d2a483fa-4342-11ec-830e-7fd92d70aa52.html" class="tnt-asset-link">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Metro financing Century Farms infrastructure using rarely used agreement</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-828286" class="tncms-block full-image"></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-902549" class="tncms-block"><broadstreet-zone zone-id="84080"></broadstreet-zone></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-902569" class="tncms-block"><broadstreet-zone zone-id="84081"></broadstreet-zone></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-818928" class="tncms-block"><section id="block-818928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818928 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-latest"  href="/latest/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazine"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-818888" class="tncms-block"><section id="block-818888" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818888 ">
        <div class="block-title-inner">
            <h4>
                
                Do business with us
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/site/team/"  tabindex="0">
                    <span class="nav-label">Meet the team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reach-out-to-us"  href="/site/contact/"  tabindex="0">
                    <span class="nav-label">Reach out to us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-account"  href="/users/admin"  tabindex="0">
                    <span class="nav-label">Manage your account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="/site/faqs/"  tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-818930" class="tncms-block"><section id="block-818930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818930 ">
        <div class="block-title-inner">
            <h4>
                
                Contact us
                
            </h4>
        </div>
    </div></div><address>
    <strong>nashvillepost.com</strong><br>
    210 12th Ave. S., Suite 100<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> 615-844-9307<br>
        <strong>Email:</strong> <a href="mailto:info@nashvillepost.com">info@nashvillepost.com</a><br>
    
</address></section></div><div id="tncms-block-818938" class="tncms-block padding-bottom follow-links"><div class="follow-links-818938 default">
    
    <section id="block-818938" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NashvillePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NashvillePost/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashvillepost.com/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillepostofficial/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillepost.com",
  "sameAs" : ["http://www.facebook.com/NashvillePost/","http://twitter.com/NashvillePost/","https://www.linkedin.com/company/nashvillepost.com/","https://www.instagram.com/nashvillepostofficial/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-818892" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-818892"><div class="col-md-7"><small>© Copyright 2020 Nashville Post </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4b82fc62-48fb-11ec-ab28-f7190697a74d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/preps", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["smyrna high school", "stem prep academy", "tssaa", "bernard childress", "kristin mcgraner"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>