
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nashvillepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mls, mls mvp, nashville sc, hany mukhtar" />
<meta name="news_keywords" content="mls, mls mvp, nashville sc, hany mukhtar" />
<meta name="description" content="Midfielder becomes first German-born and first NSC player to win award" />
<meta name="author" content="Michael Gallagher" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?crop=1719%2C902%2C35%2C64&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Nashville SC's Hany Mukhtar named 2022 MLS MVP" />
<meta property="og:description" content="Midfielder becomes first German-born and first NSC player to win award" />
<meta property="og:site_name" content="Nashville Post" />
<meta property="og:section" content="Nashville SC" />
<meta property="article:publisher" content="www.facebook.com/NashvillePost/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?crop=1719%2C902%2C35%2C64&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NashvillePost" />
<meta name="twitter:creator" content="@https://twitter.com/@mgsports_" />
<meta name="twitter:image:alt" content="Hany_Mukhtar_MVP_10-2.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,600,700,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-797545 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-797545 .tn-user-screenname, #user-controls-797545 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-797545 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-797545 .dropdown-signup { font-size: 12px; } #user-controls-797545 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-797545 .large-user-avatar { margin-right: 10px; } #user-controls-797545 .large-user-controls { font-size: 12px; } #user-controls-797545 .logout-btn { cursor: pointer; } #user-controls-797545 .login-btn { color: #fff!important; } #tncms-block-829901 .tnt-prop-img { max-width: 350px; } #site-logo-829901 { color: #666; } #block-797541 .search-spinner { position: absolute; } #block-797541 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-797541-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-797541-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-797541-dropdown .pull-right { float: none!important; } #site-search-797541-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-822589 li { margin-right: 1px; padding: 0; } .follow-links-822589 li a, .follow-links-822589 li a:focus, .follow-links-822589 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-822589 li a:hover { text-decoration: none; } .follow-links-822589 li a.fb:hover { color: #3A59A5; } .follow-links-822589 li a.tw:hover { color: #46C8F9; } .follow-links-822589 li a.is:hover { color: #D4C4A2; } .follow-links-822589 li a.li:hover { color: #1B86BC; } #tncms-block-818896 .tnt-prop-img { max-width: 1000px; } #site-logo-818896 { color: #666; } #user-controls-1057445 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1057445 .tn-user-screenname, #user-controls-1057445 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1057445 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1057445 .dropdown-signup { font-size: 12px; } #user-controls-1057445 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1057445 .large-user-avatar { margin-right: 10px; } #user-controls-1057445 .large-user-controls { font-size: 12px; } #user-controls-1057445 .logout-btn { cursor: pointer; } #user-controls-1057445 .user-welcome { color: #000000; } #user-controls-1057445 .user-control-link { color: #000000; } #user-controls-1057445 .login-btn { color: #fff!important; } #tncms-block-797537 .tnt-prop-img { max-width: 2532px; } #site-logo-797537 { color: #666; } #block-818935 .search-spinner { position: absolute; } #block-818935 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-818935-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-818935-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-818935-dropdown .pull-right { float: none!important; } #site-search-818935-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-822540 .block-title.dark > .block-title-inner > *, #block-822540.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-822540 .block-title.light > .block-title-inner > *, #block-822540.block.light .card .content-overlay * { color: rgba(255,255,255,1); } .follow-links-818938 li { margin-right: 1px; padding: 0; } .follow-links-818938 li a, .follow-links-818938 li a:focus, .follow-links-818938 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-818938 li a:hover { text-decoration: none; } .follow-links-818938 li a.fb,.follow-links-818938 li a.fb:hover { color: #3A59A5; } .follow-links-818938 li a.tw,.follow-links-818938 li a.tw:hover { color: #46C8F9; } .follow-links-818938 li a.is,.follow-links-818938 li a.is:hover { color: #D4C4A2; } .follow-links-818938 li a.li,.follow-links-818938 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/nsc","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Gallagher","start_hour":"14","id":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","ga_page":"\/sports\/nsc\/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/nsc","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Gallagher","start_hour":"14","id":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","ga_page":"\/sports\/nsc\/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBT69Z4');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Nashville SC's Hany Mukhtar named 2022 MLS MVP | Nashville SC | nashvillepost.com</title>
            
    <style>body { background-color: #ffffff; color: #282829; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #282829; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #ffffff; color: #282829; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #282829; } .navbar-toggle .icon-bar { background-color: #282829 !important; } .navbar-toggle .sr-only-show { color: #282829 !important; } #site-top-nav .list-inline>li>a { color: #282829; } .asset .asset-body p, .asset #asset-content p { color: #282829; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #282829; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #282829; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nashvillepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Nashville SC's Hany Mukhtar named 2022 MLS MVP | Nashville SC | nashvillepost.com" href="http://www.nashvillepost.com/search/?f=rss&amp;t=article&amp;c=sports/nsc&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
     <script>broadstreet.loadNetworkJS(6901)</script>


    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8  section-sports section-nsc type-article infinity-disabled" data-authors='[]' data-path="/sports/nsc">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nashvillepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fnsc&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=8bcc7926-5a19-11ed-aa25-ab6971b9f4b8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fnsc%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBT69Z4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fnsc&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=8bcc7926-5a19-11ed-aa25-ab6971b9f4b8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fnsc%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nashvillepost.com/users/admin/contribute/article/?assetid=8bcc7926-5a19-11ed-aa25-ab6971b9f4b8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nashvillepost.com/users/admin/contribute/article/?from_section=/sports/nsc"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nashvillepost.com/tncms/admin/editorial-asset/?edit=8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-797545" class="tncms-block hidden-md hidden-lg"><div id="user-controls-797545" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillepost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797545').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-797545').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nashvillepost.com/users/logout/" id="user-logout-form-797545"><input type="hidden" name="referer_url" value="https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829901" class="tncms-block"><div id="site-logo-829901" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/24cdecec-0a3e-11ea-a39f-bb9f0c3a2fb1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="89"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-822590" class="tncms-block"><ul class="hidden-print nav navbar-nav navbar-right custom-mobile-nav"><li>
<a class="nav-link" href="/site/about" style="color:#FFF;"><i class="fas tnt-info-circle"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/contact" style="color:#FFF;"><i class="fas tnt-envelope"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/forms/subscription_services" style="color:#FFF;"><i class="fas tnt-dollar-sign"> </i></a>
</li>
</ul></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/NashvillePost/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-f-i "><i class="fab tnt-facebook-f"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://twitter.com/NashvillePost/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-twitter-i "><i class="fab tnt-twitter"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.linkedin.com/company/nashvillepost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-linkedin-in-i "><i class="fab tnt-linkedin-in"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/nashvillepostofficial/?hl=en"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-instagram-i "><i class="fab tnt-instagram"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/latest/"  class="nav-link tnt-section-latest ">Latest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/development/"  class="nav-link tnt-section-development">Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/health_care/"  class="nav-link tnt-section-health-care">Health care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/m_and_a/"  class="nav-link tnt-section-ma">M&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/manufacturing/"  class="nav-link tnt-section-manufacturing">Manufacturing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics ">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/metro"  class="nav-link tnt-section-metro">Metro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/federal/"  class="nav-link tnt-section-federal">Federal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/titans"  class="nav-link tnt-section-titans">Titans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preds/"  class="nav-link tnt-section-predators">Predators</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nsc/"  class="nav-link tnt-section-nashville-sc">Nashville SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sounds/"  class="nav-link tnt-section-sounds">Sounds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/vandy/"  class="nav-link tnt-section-vanderbilt">Vanderbilt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ut/"  class="nav-link tnt-section-ut">UT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-area-colleges">Area Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/magazine/boom_2022/"  class="nav-link tnt-section-magazine ">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/archive/"  class="nav-link tnt-section-past-issues">Past Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillepost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-797541" class="tncms-block hidden-md hidden-lg"><ul id="site-search-797541-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797541" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-797541" class="site-search-form input-group default normal ">
        <label for="site-search-797541-term" class="sr-only">Site search</label>
        <input id="site-search-797541-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797541-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-797541" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-822589" class="tncms-block padding-bottom follow-links"><div class="follow-links-822589 follow-links default">
    
    <section id="block-822589" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NashvillePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NashvillePost/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashvillepost.com/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillepostofficial/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillepost.com",
  "sameAs" : ["http://www.facebook.com/NashvillePost/","http://twitter.com/NashvillePost/","https://www.linkedin.com/company/nashvillepost.com/","https://www.instagram.com/nashvillepostofficial/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-818896" class="tncms-block logo"><div id="site-logo-818896" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/6cfe8774-6222-11ea-a45f-fbb2887d0404.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="131"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1057445" class="tncms-block double-pad-bottom"><div id="user-controls-1057445" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class=" user-control-link" rel="nofollow">Register</a></li><li>
                    <a href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillepost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1057445').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1057445').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nashvillepost.com/users/logout/" id="user-logout-form-1057445"><input type="hidden" name="referer_url" value="https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797537" class="tncms-block"><div id="site-logo-797537" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1200%2C157 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1333%2C175 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=1476%2C194 1476w, https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/custom/image/fdebb0a2-e934-11e9-aafc-f33876467b1f.jpg?resize=2008%2C263 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2532"
            height="332"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819981" class="tncms-block"><ul class="hidden-print nav navbar-nav navbar-right"><li>
<a class="nav-link" href="/site/about" style="color:#282829;"><i class="fas tnt-info-circle"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/contact" style="color:#282829;"><i class="fas tnt-envelope"> </i></a>
</li>
<li>
<a class="nav-link" href="/site/partner" style="color:#282829;"><i class="fas tnt-dollar-sign"> </i></a>
</li>
</ul></div><div id="tncms-block-818935" class="tncms-block"><ul id="site-search-818935-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-818935" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-818935" class="site-search-form input-group pull-right normal ">
        <label for="site-search-818935-term" class="sr-only">Site search</label>
        <input id="site-search-818935-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-818935-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-818935" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-f-i"  href="https://www.facebook.com/NashvillePost/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook-f"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/NashvillePost/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-linkedin-in-i"  href="https://www.linkedin.com/company/nashvillepost.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-linkedin-in"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/nashvillepostofficial/?hl=en"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-instagram"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest"  href="/latest/"  tabindex="0" >
                    <span class="nav-label ">Latest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-development"  href="/business/development/"  tabindex="0" >
                    <span class="nav-label ">Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-care"  href="/business/health_care/"  tabindex="0" >
                    <span class="nav-label ">Health care</span>
                </a></li><li>
                <a class="nav-link    tnt-section-finance"  href="/business/finance/"  tabindex="0" >
                    <span class="nav-label ">Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal"  href="/business/legal/"  tabindex="0" >
                    <span class="nav-label ">Legal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/business/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/business/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-retail"  href="/business/retail/"  tabindex="0" >
                    <span class="nav-label ">Retail</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/business/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entrepreneurs"  href="/business/entrepreneurs/"  tabindex="0" >
                    <span class="nav-label ">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ma"  href="/business/m_and_a/"  tabindex="0" >
                    <span class="nav-label ">M&A</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manufacturing"  href="/business/manufacturing/"  tabindex="0" >
                    <span class="nav-label ">Manufacturing</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state"  href="/politics/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-metro"  href="/politics/metro"  tabindex="0" >
                    <span class="nav-label ">Metro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/politics/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/politics/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-federal"  href="/politics/federal/"  tabindex="0" >
                    <span class="nav-label ">Federal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courts"  href="/politics/courts/"  tabindex="0" >
                    <span class="nav-label ">Courts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-titans"  href="/sports/titans"  tabindex="0" >
                    <span class="nav-label ">Titans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-predators"  href="/sports/preds/"  tabindex="0" >
                    <span class="nav-label ">Predators</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nashville-sc"  href="/sports/nsc/"  tabindex="0" >
                    <span class="nav-label ">Nashville SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sounds"  href="/sports/sounds/"  tabindex="0" >
                    <span class="nav-label ">Sounds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vanderbilt"  href="/sports/vandy/"  tabindex="0" >
                    <span class="nav-label ">Vanderbilt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ut"  href="/sports/ut/"  tabindex="0" >
                    <span class="nav-label ">UT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/sports/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-preps"  href="/sports/preps/"  tabindex="0" >
                    <span class="nav-label ">Preps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-colleges"  href="/sports/colleges"  tabindex="0" >
                    <span class="nav-label ">Area Colleges</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazine/boom_2022/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/magazine/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-past-issues"  href="/magazine/archive/"  tabindex="0" >
                    <span class="nav-label ">Past Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/events/galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="https://calendar.nashvillepost.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-902548" class="tncms-block"><broadstreet-zone zone-id="84081"></broadstreet-zone></div><div id="tncms-block-822540" class="tncms-block hide title-on-article"><section id="block-822540" class="block emphasis-h3   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-822540 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/nsc">
                
                Nashville SC
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" class="carousel-inner"><div  class="item photo-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nashville SC&#39;s Hany Mukhtar named 2022 MLS MVP","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?resize=752%2C500"
                    
                    alt="Hany_Mukhtar_MVP_10-2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1766"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?resize=752%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" data-target=".caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via Nashville SC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-10-2-jpg%2Fimage_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hany-mukhtar-mvp-10-2-jpg/image_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a8e78c-5a1a-11ed-8a63-938c8f76bb6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hany_Mukhtar_MVP_10-2.jpg&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-10-2-jpg%2Fimage_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hany-mukhtar-mvp-10-2-jpg/image_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a8e78c-5a1a-11ed-8a63-938c8f76bb6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/hany-mukhtar-mvp-10-2-jpg/image_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hany-mukhtar-mvp-10-2-jpg/image_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a8e78c-5a1a-11ed-8a63-938c8f76bb6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98a8e78c-5a1a-11ed-8a63-938c8f76bb6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Hany_Mukhtar_MVP_10-2.jpg&body=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-10-2-jpg%2Fimage_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98a8e78c-5a1a-11ed-8a63-938c8f76bb6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hany-mukhtar-mvp-10-2-jpg/image_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a8e78c-5a1a-11ed-8a63-938c8f76bb6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillepost.com/hany-mukhtar-mvp-10-2-jpg/image_98a8e78c-5a1a-11ed-8a63-938c8f76bb6b.html', '[data-copy-inline-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98a8e78c-5a1a-11ed-8a63-938c8f76bb6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98a8e78c-5a1a-11ed-8a63-938c8f76bb6b" class="save-list-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98a8e78c-5a1a-11ed-8a63-938c8f76bb6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-908bec20-5a1a-11ed-8255-9bf3a950b3ba">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nashville SC&#39;s Hany Mukhtar named 2022 MLS MVP","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/08/908bec20-5a1a-11ed-8255-9bf3a950b3ba/63617205dfc4c.image.jpg?resize=753%2C500"
                    
                    alt="Hany_Mukhtar_MVP_6-2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1767"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/08/908bec20-5a1a-11ed-8255-9bf3a950b3ba/63617205dfc4c.image.jpg?resize=753%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" data-target=".caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via Nashville SC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-6-2-jpg%2Fimage_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hany-mukhtar-mvp-6-2-jpg/image_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"908bec20-5a1a-11ed-8255-9bf3a950b3ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hany_Mukhtar_MVP_6-2.jpg&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-6-2-jpg%2Fimage_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hany-mukhtar-mvp-6-2-jpg/image_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"908bec20-5a1a-11ed-8255-9bf3a950b3ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/hany-mukhtar-mvp-6-2-jpg/image_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hany-mukhtar-mvp-6-2-jpg/image_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"908bec20-5a1a-11ed-8255-9bf3a950b3ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/908bec20-5a1a-11ed-8255-9bf3a950b3ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"908bec20-5a1a-11ed-8255-9bf3a950b3ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Hany_Mukhtar_MVP_6-2.jpg&body=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-6-2-jpg%2Fimage_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"908bec20-5a1a-11ed-8255-9bf3a950b3ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hany-mukhtar-mvp-6-2-jpg/image_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"908bec20-5a1a-11ed-8255-9bf3a950b3ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillepost.com/hany-mukhtar-mvp-6-2-jpg/image_908bec20-5a1a-11ed-8255-9bf3a950b3ba.html', '[data-copy-inline-908bec20-5a1a-11ed-8255-9bf3a950b3ba]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-908bec20-5a1a-11ed-8255-9bf3a950b3ba
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-908bec20-5a1a-11ed-8255-9bf3a950b3ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="908bec20-5a1a-11ed-8255-9bf3a950b3ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="908bec20-5a1a-11ed-8255-9bf3a950b3ba" class="save-list-908bec20-5a1a-11ed-8255-9bf3a950b3ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="908bec20-5a1a-11ed-8255-9bf3a950b3ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a119aca8-5a1a-11ed-a420-a322fcedf327">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nashville SC&#39;s Hany Mukhtar named 2022 MLS MVP","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hany_Mukhtar_MVP_12-2.jpg"
                    class="img-responsive owl-lazy default"
                    width="1732"
                    height="1197"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/11/a119aca8-5a1a-11ed-a420-a322fcedf327/63617221a89d0.image.jpg?resize=723%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" data-target=".caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via Nashville SC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-12-2-jpg%2Fimage_a119aca8-5a1a-11ed-a420-a322fcedf327.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hany-mukhtar-mvp-12-2-jpg/image_a119aca8-5a1a-11ed-a420-a322fcedf327.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a119aca8-5a1a-11ed-a420-a322fcedf327"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hany_Mukhtar_MVP_12-2.jpg&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-12-2-jpg%2Fimage_a119aca8-5a1a-11ed-a420-a322fcedf327.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hany-mukhtar-mvp-12-2-jpg/image_a119aca8-5a1a-11ed-a420-a322fcedf327.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a119aca8-5a1a-11ed-a420-a322fcedf327"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/hany-mukhtar-mvp-12-2-jpg/image_a119aca8-5a1a-11ed-a420-a322fcedf327.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hany-mukhtar-mvp-12-2-jpg/image_a119aca8-5a1a-11ed-a420-a322fcedf327.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a119aca8-5a1a-11ed-a420-a322fcedf327"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/a119aca8-5a1a-11ed-a420-a322fcedf327" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a119aca8-5a1a-11ed-a420-a322fcedf327"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Hany_Mukhtar_MVP_12-2.jpg&body=https%3A%2F%2Fwww.nashvillepost.com%2Fhany-mukhtar-mvp-12-2-jpg%2Fimage_a119aca8-5a1a-11ed-a420-a322fcedf327.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a119aca8-5a1a-11ed-a420-a322fcedf327"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hany-mukhtar-mvp-12-2-jpg/image_a119aca8-5a1a-11ed-a420-a322fcedf327.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a119aca8-5a1a-11ed-a420-a322fcedf327"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillepost.com/hany-mukhtar-mvp-12-2-jpg/image_a119aca8-5a1a-11ed-a420-a322fcedf327.html', '[data-copy-inline-a119aca8-5a1a-11ed-a420-a322fcedf327]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a119aca8-5a1a-11ed-a420-a322fcedf327
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a119aca8-5a1a-11ed-a420-a322fcedf327-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a119aca8-5a1a-11ed-a420-a322fcedf327" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a119aca8-5a1a-11ed-a420-a322fcedf327" class="save-list-a119aca8-5a1a-11ed-a420-a322fcedf327-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a119aca8-5a1a-11ed-a420-a322fcedf327" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="asset article-default"  data-url="https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Midfielder becomes first German-born and first NSC player to win award</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?crop=1719%2C902%2C35%2C64&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nashvillepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Nashville SC's Hany Mukhtar named 2022 MLS MVP</span>
</h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Midfielder becomes first German-born and first NSC player to win award</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nashvillepost.com/users/profile/mgallagher">Michael Gallagher</a></span>
                
                    <div id="author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-content" class="hide"><article class="clearfix card author popup-content card-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mgallagher" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/avatars/0/80/3f2/0803f26a-6c98-11eb-b3ef-8bf3240565d6.ec279c0932f1c62b267257176d7fc128.png?_dc=1648012137" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Gallagher</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@mgsports_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mgallagher@fwpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-01T14:45:00-05:00" class="tnt-date asset-date text-muted">
            Nov 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-01T14:45:00-05:00" class="tnt-date asset-date text-muted">Nov 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-01T15:13:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-01T14:45:00-05:00">
    <meta itemprop="datePublished" content="2022-11-01T14:45:00-05:00">
    <meta itemprop="dateModified" content="2022-11-01T10:13:48-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="carousel-inner"><div  class="item photo-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nashville SC&#39;s Hany Mukhtar named 2022 MLS MVP","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-98a8e78c-5a1a-11ed-8a63-938c8f76bb6b" data-instance="#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" data-target="#photo-carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?resize=752%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?resize=752%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?resize=752%2C500"
                    
                    alt="Hany_Mukhtar_MVP_10-2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1766"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/8a/98a8e78c-5a1a-11ed-8a63-938c8f76bb6b/6361721381a23.image.jpg?resize=752%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via Nashville SC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-908bec20-5a1a-11ed-8255-9bf3a950b3ba">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nashville SC&#39;s Hany Mukhtar named 2022 MLS MVP","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-908bec20-5a1a-11ed-8255-9bf3a950b3ba" data-instance="#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" data-target="#photo-carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1767">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/08/908bec20-5a1a-11ed-8255-9bf3a950b3ba/63617205dfc4c.image.jpg?resize=753%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/08/908bec20-5a1a-11ed-8255-9bf3a950b3ba/63617205dfc4c.image.jpg?resize=753%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/08/908bec20-5a1a-11ed-8255-9bf3a950b3ba/63617205dfc4c.image.jpg?resize=753%2C500"
                    
                    alt="Hany_Mukhtar_MVP_6-2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1767"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/9/08/908bec20-5a1a-11ed-8255-9bf3a950b3ba/63617205dfc4c.image.jpg?resize=753%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via Nashville SC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a119aca8-5a1a-11ed-a420-a322fcedf327">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nashville SC&#39;s Hany Mukhtar named 2022 MLS MVP","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-a119aca8-5a1a-11ed-a420-a322fcedf327" data-instance="#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal" data-target="#photo-carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1732">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/11/a119aca8-5a1a-11ed-a420-a322fcedf327/63617221a89d0.image.jpg?resize=723%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/11/a119aca8-5a1a-11ed-a420-a322fcedf327/63617221a89d0.image.jpg?resize=723%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hany_Mukhtar_MVP_12-2.jpg"
                    class="img-responsive owl-lazy default"
                    width="1732"
                    height="1197"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/assets/v3/editorial/a/11/a119aca8-5a1a-11ed-a420-a322fcedf327/63617221a89d0.image.jpg?resize=723%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via Nashville SC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html', '[data-copy-stacked-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="save-list-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html', '[data-copy-inline-top-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="save-list-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After being snubbed for the award last season, Nashville SC midfielder Hany Mukhtar got his vindication on Tuesday when Major League Soccer announced that the 27-year-old German had been named the 2022 Landon Donovan MLS Most Valuable Player.</p><p>He’s the first player in Nashville SC history and the first German-born player to win the league MVP award.</p><p>“It’s a huge moment for me and my family,” Mukhtar said on Tuesday after accepting the award at Geodis Park. “…I know it’s an individual award, but I know I couldn’t do it without my team. I learned throughout my career a lot of things, and one thing that’s (important) if you are an individual player and you are a good individual player, but you’re only as good as your teammates.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I have the pleasure of playing with amazing teammates and amazing guys, and they make me shine. That’s why I want to thank them. They always support me and have my back.”</p><p>Mukhtar, who finished with 48.03 percent of total votes and beat out Austin FC’s Sebastian Driussi and Philadelphia’s Andrew Blake, led MLS in goal contributions (23 goals, 11 assists) for the second straight season, tying for the fifth-most single-season goals plus assists in league history. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He also won the 2022 MLS Golden Boot Award, given annually to the top scorer in MLS, making him the fourth player in the last 10 years to win both the Golden Boot and MVP in the same season.</p><p>Mukhtar’s resume also included leading the league in shots (126) and shots on target (65), an MLS-best 11 goals since from Aug. 1 to Oct. 15, the third-highest goals average over 90 minutes (0.73) among the top 10 scorers in MLS, and he accounted for 44 percent of Nashville’s 53 goals this season.</p><p>Mukhtar, who was also named to the 2022 MLS All-Star Game, joins teammate Walker Zimmerman, the two-time defending MLS Defender of the Year, as the only players in club history to win individual performance awards. He’s just the second professional athlete from Nashville to win his league’s MVP award, joining former Tennessee Titans quarterback Steve McNair, who was NFL Co-MVP in 2003.</p><p><em>Follow Michael Gallagher on Twitter </em><span style="text-decoration: underline;"><a href="https://twitter.com/MGsports_"><strong><em>@MGsports_</em></strong></a></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&via=NashvillePost&url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillepost.com/tncms/asset/editorial/8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Post%5D%20Nashville%20SC%27s%20Hany%20Mukhtar%20named%202022%20MLS%20MVP&body=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bcc7926-5a19-11ed-aa25-ab6971b9f4b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillepost.com/sports/nsc/nashville-scs-hany-mukhtar-named-2022-mls-mvp/article_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html', '[data-copy-inline-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" class="save-list-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bcc7926-5a19-11ed-aa25-ab6971b9f4b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22mls%22#tncms-source=keyword" class="tag-mls label label-default"  rel="nofollow">Mls</a>
                </li> <li>
                    <a href="/search/?k=%22mls%20mvp%22#tncms-source=keyword" class="tag-mls-mvp label label-default"  rel="nofollow">Mls Mvp</a>
                </li> <li>
                    <a href="/search/?k=%22nashville%20sc%22#tncms-source=keyword" class="tag-nashville-sc label label-default"  rel="nofollow">Nashville Sc</a>
                </li> <li>
                    <a href="/search/?k=%22hany%20mukhtar%22#tncms-source=keyword" class="tag-hany-mukhtar label label-default"  rel="nofollow">Hany Mukhtar</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mgallagher" src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/content/tncms/avatars/0/80/3f2/0803f26a-6c98-11eb-b3ef-8bf3240565d6.ec279c0932f1c62b267257176d7fc128.png?_dc=1648012137" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillepost.com/users/profile/mgallagher" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Gallagher</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@mgsports_" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mgallagher@fwpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-0803f26a-6c98-11eb-b3ef-8bf3240565d6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0803f26a-6c98-11eb-b3ef-8bf3240565d6&amp;s=start_time&amp;sd=desc" data-subject="Michael Gallagher" data-description="Whenever Michael Gallagher posts new content, you'll get an email delivered to your inbox with a link." data-name="Michael Gallagher notification" data-author-id="0803f26a-6c98-11eb-b3ef-8bf3240565d6" data-user-url="https://www.nashvillepost.com/users/"><i class="fas tnt-star"></i> Follow Michael Gallagher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nashvillepost.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nashvillepost.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nashvillepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillepost.com%2Fsports%2Fnsc%2Fnashville-scs-hany-mukhtar-named-2022-mls-mvp%2Farticle_8bcc7926-5a19-11ed-aa25-ab6971b9f4b8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-902550" class="tncms-block"><broadstreet-zone zone-id="84082"></broadstreet-zone></div><div id="tncms-block-822301" class="tncms-block visible-lg"><section id="block-822301" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822301 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/finance/business-owner-philanthropist-indicted-on-fraud-charges/article_75cb13a4-5612-11ed-9be1-47ea9f8eda5e.html" class="tnt-asset-link" aria-label="Business owner, philanthropist indicted on fraud charges">
        

        
            Business owner, philanthropist indicted on fraud charges</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/rezoning-of-downtown-area-property-sought/article_ee667002-5634-11ed-9edd-0be4f0f234e0.html" class="tnt-asset-link" aria-label="Rezoning of downtown-area property sought">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Rezoning of downtown-area property sought</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/development/two-tower-project-eyed-for-midtown/article_c1c432bc-56bd-11ed-aaba-d771fa53b716.html" class="tnt-asset-link" aria-label="Two-tower project eyed for Midtown">
        
        <div class='premiumSubscribe'><!--<span class="premium-asset-icon fas tnt-lock" style='height:10px;padding:0;margin-right:2px;vertical-align:-1px;'></span>--><span style='font-size:10px;'>Subscribers only</span></div>

        
            Two-tower project eyed for Midtown</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/preps/jamaal-stewart-helping-players-do-more-than-just-win-at-east-nashville/article_bb1d1450-5583-11ed-917f-b38166034ea7.html" class="tnt-asset-link" aria-label="Jamaal Stewart helping players do more than just win at East Nashville">
        

        
            Jamaal Stewart helping players do more than just win at East Nashville</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/retail/notes-grilled-cheeserie-pivots-closes-second-location/article_a7aafaa4-56eb-11ed-91bc-77d297275a1c.html" class="tnt-asset-link" aria-label="Notes: Grilled Cheeserie pivots, closes second location">
        

        
            Notes: Grilled Cheeserie pivots, closes second location</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-828286" class="tncms-block full-image"></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-902549" class="tncms-block"><broadstreet-zone zone-id="84080"></broadstreet-zone></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-902569" class="tncms-block"><broadstreet-zone zone-id="84081"></broadstreet-zone></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-818928" class="tncms-block"><section id="block-818928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818928 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-latest"  href="/latest/"  tabindex="0" >
                    <span class="nav-label ">Latest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-818888" class="tncms-block"><section id="block-818888" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818888 ">
        <div class="block-title-inner">
            <h4>
                
                Do business with us
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/site/team/"  tabindex="0" >
                    <span class="nav-label ">Meet the team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reach-out-to-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Reach out to us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-account"  href="/users/admin"  tabindex="0" >
                    <span class="nav-label ">Manage your account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faqs"  href="/site/faqs/"  tabindex="0" >
                    <span class="nav-label ">FAQs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-818930" class="tncms-block"><section id="block-818930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-818930 ">
        <div class="block-title-inner">
            <h4>
                
                Contact us
                
            </h4>
        </div>
    </div></div><address>
    <strong>nashvillepost.com</strong><br>
    210 12th Ave. S., Suite 100<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> 615-844-9307<br>
        <strong>Email:</strong> <a href="mailto:info@nashvillepost.com">info@nashvillepost.com</a><br>
    
</address></section></div><div id="tncms-block-818938" class="tncms-block padding-bottom follow-links"><div class="follow-links-818938 follow-links default">
    
    <section id="block-818938" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NashvillePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NashvillePost/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashvillepost.com/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillepostofficial/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillepost.com",
  "sameAs" : ["http://www.facebook.com/NashvillePost/","http://twitter.com/NashvillePost/","https://www.linkedin.com/company/nashvillepost.com/","https://www.instagram.com/nashvillepostofficial/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-818892" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-818892"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Nashville Post</a>, 210 12th Ave. S., Suite 100 Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8bcc7926-5a19-11ed-aa25-ab6971b9f4b8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/nsc", "sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["mls", "mls mvp", "nashville sc", "hany mukhtar"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797541'),
            query_input = d.getElementById('site-search-797541-term'),
            search_dropdown = d.getElementById('site-search-797541-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797541 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-818935'),
            query_input = d.getElementById('site-search-818935-term'),
            search_dropdown = d.getElementById('site-search-818935-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-818935 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal();
                        });
                    }  else {
                        carouselInit_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal() {
                var gallery_ad_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal = false;
                var gallery_changed_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .owl-stage-outer").height( $('#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal = $('#gallery-items-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal').data('owlCarousel');
                $('#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal.prev();
                });
                $('#carousel-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8bcc7926_5a19_11ed_aa25_ab6971b9f4b8_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8").popover({
                                content: $("#author-popup-0803f26a-6c98-11eb-b3ef-8bf3240565d6-asset-8bcc7926-5a19-11ed-aa25-ab6971b9f4b8-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>